summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorRainer Gerhards <rgerhards@adiscon.com>2008-04-02 07:58:09 +0000
committerRainer Gerhards <rgerhards@adiscon.com>2008-04-02 07:58:09 +0000
commit7e4785e72b17b8fff26f536342457ceee02d39a0 (patch)
tree4dc8b4f80381f1ccdfef84c90a065bc84a6f9ea2 /Makefile.am
parent931ce19540b10322b04e6e8c2107c63f361aae56 (diff)
downloadrsyslog-7e4785e72b17b8fff26f536342457ceee02d39a0.tar.gz
rsyslog-7e4785e72b17b8fff26f536342457ceee02d39a0.tar.xz
rsyslog-7e4785e72b17b8fff26f536342457ceee02d39a0.zip
added librelp check via PKG_CHECK thanks to Michael Biebl's patch
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index eb0497a6..4e886128 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -173,9 +173,9 @@ endif
if ENABLE_RELP
pkglib_LTLIBRARIES += lmrelputil.la
lmrelputil_la_SOURCES = relputil.c relputil.h
-lmrelputil_la_CPPFLAGS = $(pthreads_cflags) $(relp_cflags)
+lmrelputil_la_CPPFLAGS = $(pthreads_cflags) $(RELP_CFLAGS)
lmrelputil_la_LDFLAGS = -module -avoid-version
-lmrelputil_la_LIBADD = $(relp_libs)
+lmrelputil_la_LIBADD = $(RELP_LIBS)
endif
EXTRA_DIST = \