summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorRainer Gerhards <rgerhards@adiscon.com>2009-05-25 13:02:06 +0200
committerRainer Gerhards <rgerhards@adiscon.com>2009-05-25 13:02:06 +0200
commit7a7ec37f99f3dd5120952e6ca6263dd72061abb1 (patch)
treef2054bf445ed844606172346210f244a67db2cc7 /Makefile.am
parentaaef9aa018dc030a7b5b2585bad19812ff214fab (diff)
downloadrsyslog-7a7ec37f99f3dd5120952e6ca6263dd72061abb1.tar.gz
rsyslog-7a7ec37f99f3dd5120952e6ca6263dd72061abb1.tar.xz
rsyslog-7a7ec37f99f3dd5120952e6ca6263dd72061abb1.zip
improved testbench / solved imdiag race condition
imdiag/imtcp had a modload race condition (as imdiag is a testing aid, this has no implications for production deployments). Also, I replaced netcat by a custom program to talk to imdiag. This, for the first time ever, is now a Java program. I plan to add some GUI troubleshooting tools and thought it is a good idea to start doing things in Java that can simply be done in that language.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 8d57700f..e991f323 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -131,5 +131,5 @@ SUBDIRS += tests
# temporarily be removed below. The intent behind forcing everthing to compile
# in a make distcheck is so that we detect code that accidently was not updated
# when some global update happened.
-DISTCHECK_CONFIGURE_FLAGS=--enable-gssapi_krb5 --enable-imfile --enable-snmp --enable-pgsql --enable-libdbi --enable-mysql --enable-omtemplate --enable-imtemplate --enable-relp --enable-rsyslogd --enable-mail --enable-klog --enable-diagtools --enable-gnutls --enable-omstdout --enable-omprog --enable-imdiag
+DISTCHECK_CONFIGURE_FLAGS=--enable-gssapi_krb5 --enable-imfile --enable-snmp --enable-pgsql --enable-libdbi --enable-mysql --enable-omtemplate --enable-imtemplate --enable-relp --enable-rsyslogd --enable-mail --enable-klog --enable-diagtools --enable-gnutls --enable-omstdout --enable-omprog --enable-imdiag --enable-shave
ACLOCAL_AMFLAGS = -I m4