summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorRainer Gerhards <rgerhards@adiscon.com>2009-04-01 16:31:41 +0200
committerRainer Gerhards <rgerhards@adiscon.com>2009-04-01 16:31:41 +0200
commit59d4a52c280c00bccde4be0321bb09665cc11d29 (patch)
tree662ee862f9c6bf3fd01f0edb0fe6206e234e1d38 /Makefile.am
parente4f012eb60f6531f964557ba9eac54048ae2bef8 (diff)
downloadrsyslog-59d4a52c280c00bccde4be0321bb09665cc11d29.tar.gz
rsyslog-59d4a52c280c00bccde4be0321bb09665cc11d29.tar.xz
rsyslog-59d4a52c280c00bccde4be0321bb09665cc11d29.zip
initial work on omprog, an output module to send messages to another program
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 97f4aed3..02444d6f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -108,6 +108,10 @@ if ENABLE_MAIL
SUBDIRS += plugins/ommail
endif
+if ENABLE_OMPROG
+SUBDIRS += plugins/omprog
+endif
+
if ENABLE_RFC3195
SUBDIRS += plugins/im3195
endif
@@ -122,5 +126,5 @@ SUBDIRS += tests
# temporarily be removed below. The intent behind forcing everthing to compile
# in a make distcheck is so that we detect code that accidently was not updated
# when some global update happened.
-DISTCHECK_CONFIGURE_FLAGS=--enable-gssapi_krb5 --enable-imfile --enable-snmp --enable-pgsql --enable-libdbi --enable-mysql --enable-omtemplate --enable-imtemplate --enable-relp --enable-rsyslogd --enable-mail --enable-klog --enable-diagtools --enable-gnutls --enable-omstdout
+DISTCHECK_CONFIGURE_FLAGS=--enable-gssapi_krb5 --enable-imfile --enable-snmp --enable-pgsql --enable-libdbi --enable-mysql --enable-omtemplate --enable-imtemplate --enable-relp --enable-rsyslogd --enable-mail --enable-klog --enable-diagtools --enable-gnutls --enable-omstdout --enable-omprog
ACLOCAL_AMFLAGS = -I m4