summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorRainer Gerhards <rgerhards@adiscon.com>2008-03-07 16:34:51 +0000
committerRainer Gerhards <rgerhards@adiscon.com>2008-03-07 16:34:51 +0000
commitd471e71adabdad4fba8b59c4017a1c5f1f111073 (patch)
tree078d95dfd438e1b3d6a72a1ede5d422c89b9a0a7 /Makefile.am
parent549c0cccd44dc36a6ba8c480fa65bcaad6cb20ec (diff)
downloadrsyslog-d471e71adabdad4fba8b59c4017a1c5f1f111073.tar.gz
rsyslog-d471e71adabdad4fba8b59c4017a1c5f1f111073.tar.xz
rsyslog-d471e71adabdad4fba8b59c4017a1c5f1f111073.zip
fixed potential infinite loop condition when module load failed on startup
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index 1fc48c18..c924f7bb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -123,11 +123,11 @@ endif
# regular expression support
#
if ENABLE_REGEXP
-pkglib_LTLIBRARIES += regexp.la
-regexp_la_SOURCES = regexp.c regexp.h
-regexp_la_CPPFLAGS = $(pthreads_cflags)
-regexp_la_LDFLAGS = -module -avoid-version
-regexp_la_LIBADD =
+pkglib_LTLIBRARIES += lmregexp.la
+lmregexp_la_SOURCES = regexp.c regexp.h
+lmregexp_la_CPPFLAGS = $(pthreads_cflags)
+lmregexp_la_LDFLAGS = -module -avoid-version
+lmregexp_la_LIBADD =
endif
#