summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorRainer Gerhards <rgerhards@adiscon.com>2008-03-07 17:26:58 +0000
committerRainer Gerhards <rgerhards@adiscon.com>2008-03-07 17:26:58 +0000
commit4db62823e7a8e41e829c08a461f5e6b2193a6d62 (patch)
treee75cd4d21d17d0e6d4964f4e5b25568b75abaef9 /Makefile.am
parentd471e71adabdad4fba8b59c4017a1c5f1f111073 (diff)
downloadrsyslog-4db62823e7a8e41e829c08a461f5e6b2193a6d62.tar.gz
rsyslog-4db62823e7a8e41e829c08a461f5e6b2193a6d62.tar.xz
rsyslog-4db62823e7a8e41e829c08a461f5e6b2193a6d62.zip
renamed library module file names to lm*, so that they match the overall
scheme (like im* and om*)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am30
1 files changed, 15 insertions, 15 deletions
diff --git a/Makefile.am b/Makefile.am
index c924f7bb..5b3253f9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -94,29 +94,29 @@ rsyslogd_LDADD = $(zlib_libs) $(pthreads_libs) $(dl_libs) $(rt_libs)
rsyslogd_LDFLAGS = -export-dynamic
# now come the library plugins
-pkglib_LTLIBRARIES = tcpsrv.la
+pkglib_LTLIBRARIES = lmtcpsrv.la
#
# TCP (Stream) Server support
#
-tcpsrv_la_SOURCES = \
+lmtcpsrv_la_SOURCES = \
tcps_sess.c \
tcps_sess.h \
tcpsrv.c \
tcpsrv.h
-tcpsrv_la_CPPFLAGS = $(pthreads_cflags)
-tcpsrv_la_LDFLAGS = -module -avoid-version
-tcpsrv_la_LIBADD =
+lmtcpsrv_la_CPPFLAGS = $(pthreads_cflags)
+lmtcpsrv_la_LDFLAGS = -module -avoid-version
+lmtcpsrv_la_LIBADD =
#
# network support
#
if ENABLE_INET
-pkglib_LTLIBRARIES += net.la
-net_la_SOURCES = net.c net.h
-net_la_CPPFLAGS = $(pthreads_cflags)
-net_la_LDFLAGS = -module -avoid-version
-net_la_LIBADD =
+pkglib_LTLIBRARIES += lmnet.la
+lmnet_la_SOURCES = net.c net.h
+lmnet_la_CPPFLAGS = $(pthreads_cflags)
+lmnet_la_LDFLAGS = -module -avoid-version
+lmnet_la_LIBADD =
endif
#
@@ -134,11 +134,11 @@ endif
# gssapi support
#
if ENABLE_GSSAPI
-pkglib_LTLIBRARIES += gssutil.la
-gssutil_la_SOURCES = gss-misc.c gss-misc.h
-gssutil_la_CPPFLAGS = $(pthreads_cflags)
-gssutil_la_LDFLAGS = -module -avoid-version
-gssutil_la_LIBADD = $(gss_libs)
+pkglib_LTLIBRARIES += lmgssutil.la
+lmgssutil_la_SOURCES = gss-misc.c gss-misc.h
+lmgssutil_la_CPPFLAGS = $(pthreads_cflags)
+lmgssutil_la_LDFLAGS = -module -avoid-version
+lmgssutil_la_LIBADD = $(gss_libs)
endif
man_MANS = rfc3195d.8 rsyslogd.8 rsyslog.conf.5