summaryrefslogtreecommitdiffstats
path: root/libsefs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libsefs/Makefile.am')
-rw-r--r--libsefs/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/libsefs/Makefile.am b/libsefs/Makefile.am
new file mode 100644
index 0000000..5a0aa81
--- /dev/null
+++ b/libsefs/Makefile.am
@@ -0,0 +1,8 @@
+if DO_SWIGIFY
+ MAYBE_SWIG = swig
+endif
+
+SUBDIRS = src include tests $(MAYBE_SWIG)
+
+libsefs.a libsefs.so:
+ $(MAKE) -C src $@