summaryrefslogtreecommitdiffstats
path: root/libpoldiff/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libpoldiff/Makefile.am')
-rw-r--r--libpoldiff/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/libpoldiff/Makefile.am b/libpoldiff/Makefile.am
new file mode 100644
index 0000000..906041a
--- /dev/null
+++ b/libpoldiff/Makefile.am
@@ -0,0 +1,8 @@
+if DO_SWIGIFY
+ MAYBE_SWIG = swig
+endif
+
+SUBDIRS = src include tests $(MAYBE_SWIG)
+
+libpoldiff.a libpoldiff.so:
+ $(MAKE) -C src $@