summaryrefslogtreecommitdiffstats
path: root/sigmod/CoinListItem.cpp
Commit message (Collapse)AuthorAgeFilesLines
* Rename Sigmod::Sigmod to Sigmod::Game so that the identifiers don't clash ↵Ben Boeckel2009-02-241-3/+3
| | | | when using namespace Sigmod
* Add using namespace Sigmod and Sigcore to sigmod sources for cleaner codeBen Boeckel2009-02-241-10/+12
|
* Added special load/save for enumerationsBen Boeckel2009-01-161-3/+3
|
* Merged CHECK macro branchBen Boeckel2008-12-291-37/+23
|
* Bounds errors are verbose now and some unchecked conditions fixed as wellBen Boeckel2008-12-251-3/+3
|
* Added file tags to source filesBen Boeckel2008-12-251-0/+4
|
* CoinListItem cost should not be zero; added checksBen Boeckel2008-12-241-2/+6
|
* Renamed CoinListObject to CoinListItem and added documentation for itBen Boeckel2008-12-071-0/+120