summaryrefslogtreecommitdiffstats
path: root/rubygem-activerecord.spec
diff options
context:
space:
mode:
authorMamoru Tasaka <mtasaka@fedoraproject.org>2010-02-03 19:30:22 +0000
committerMamoru Tasaka <mtasaka@fedoraproject.org>2010-02-03 19:30:22 +0000
commit4ce382400a55ba9bbc62c44f879f9a633be0460b (patch)
treeda8c2a0186a6650e211aaa833be8e711176ed482 /rubygem-activerecord.spec
parentcb8f2d1a7f28e3668ad117ecbaacda7fa9d814ca (diff)
downloadrubygem-activerecord-4ce382400a55ba9bbc62c44f879f9a633be0460b.tar.gz
rubygem-activerecord-4ce382400a55ba9bbc62c44f879f9a633be0460b.tar.xz
rubygem-activerecord-4ce382400a55ba9bbc62c44f879f9a633be0460b.zip
update rawhide rails to 2.3.5
Diffstat (limited to 'rubygem-activerecord.spec')
-rw-r--r--rubygem-activerecord.spec7
1 files changed, 5 insertions, 2 deletions
diff --git a/rubygem-activerecord.spec b/rubygem-activerecord.spec
index 516a48d..dcc65c0 100644
--- a/rubygem-activerecord.spec
+++ b/rubygem-activerecord.spec
@@ -9,8 +9,8 @@
Summary: Implements the ActiveRecord pattern for ORM
Name: rubygem-%{gemname}
Epoch: 1
-Version: 2.3.4
-Release: 2%{?dist}
+Version: 2.3.5
+Release: 1%{?dist}
Group: Development/Languages
License: MIT
URL: http://www.rubyonrails.org
@@ -93,6 +93,9 @@ rake test_sqlite3 --trace
%{gemdir}/specifications/%{gemname}-%{version}.gemspec
%changelog
+* Thu Jan 28 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 1:2.3.5-1
+- Update to 2.3.5
+
* Wed Oct 7 2009 David Lutterkort <lutter@redhat.com> - 1:2.3.4-2
- Bump Epoch to ensure upgrade path from F-11