summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorWill Woods <wwoods@redhat.com>2007-09-14 11:36:54 -0400
committerWill Woods <wwoods@redhat.com>2007-09-14 11:36:54 -0400
commitbc76e72081b246411890381328453b316c651a00 (patch)
tree20dfb7887de8942bb04869738be253da2635d9d9 /setup.py
parentc81a46855f6cebe44b18959158c86b76b4b1a76d (diff)
downloadpython-bugzilla-bc76e72081b246411890381328453b316c651a00.tar.gz
python-bugzilla-bc76e72081b246411890381328453b316c651a00.tar.xz
python-bugzilla-bc76e72081b246411890381328453b316c651a00.zip
Add distutils stuff
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 12 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..ea7e416
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,12 @@
+from distutils.core import setup
+from glob import glob
+import bugzilla
+
+setup(name='bugzilla',
+ version=str(bugzilla.version),
+ description='Bugzilla XMLRPC access module',
+ author='Will Woods',
+ author_email='wwoods@redhat.com',
+ url='http://localhost/',
+ py_modules=['bugzilla'],
+)