summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorWill Woods <wwoods@redhat.com>2007-11-05 16:53:12 -0500
committerWill Woods <wwoods@redhat.com>2007-11-05 16:53:12 -0500
commit8dd185ed847b6ce7d77ea1368c76654d9dda2edc (patch)
tree3ca6db965a717fc9610d693f9b648028ded91015 /setup.py
parentb5c728a23ae07cbd41dacd83057901ce0c20570c (diff)
downloadpython-bugzilla-8dd185ed847b6ce7d77ea1368c76654d9dda2edc.tar.gz
python-bugzilla-8dd185ed847b6ce7d77ea1368c76654d9dda2edc.tar.xz
python-bugzilla-8dd185ed847b6ce7d77ea1368c76654d9dda2edc.zip
fix some packaging junk, clarify README a bit
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 322293b..c73b0e4 100644
--- a/setup.py
+++ b/setup.py
@@ -2,12 +2,12 @@ from distutils.core import setup
from glob import glob
import bugzilla
-setup(name='bugzilla',
+setup(name='python-bugzilla',
version=str(bugzilla.version),
description='Bugzilla XMLRPC access module',
author='Will Woods',
author_email='wwoods@redhat.com',
- url='http://localhost/',
+ url='http://wwoods.fedorapeople.org/python-bugzilla/',
py_modules=['bugzilla'],
scripts=['bugzilla'],
)