summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 3927621..5999389 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -2,13 +2,14 @@ INCLUDES = -I$(top_srcdir)/include
LDADD = $(top_srcdir)/src/.libs/libcgroup.la
# compile the tests, but do not install them
-noinst_PROGRAMS = libcgrouptest01 libcg_ba setuid pathtest walk_test
+noinst_PROGRAMS = libcgrouptest01 libcg_ba setuid pathtest walk_test read_stats
libcgrouptest01_SOURCES=libcgrouptest01.c test_functions.c libcgrouptest.h
libcg_ba_SOURCES=libcg_ba.cpp
setuid_SOURCES=setuid.c
pathtest_SOURCES=pathtest.c
walk_test_SOURCES=walk_test.c
+read_stats_SOURCES=read_stats.c
EXTRA_DIST = pathtest.sh runlibcgrouptest.sh