summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorBalbir Singh <balbir@linux.vnet.ibm.com>2009-04-24 09:52:14 +0530
committerBalbir Singh <balbir@linux.vnet.ibm.com>2009-04-24 09:52:14 +0530
commit739cdfd62e14d2558566cf73ce9e1702929cf834 (patch)
tree0e180c007728a8eedcbd6d806e902f1327de6b9c /tests/Makefile.am
parent01b53987d3587d026fcfc0f0486fed24e8737feb (diff)
parent7136dbf03169a9dbe515175c480276fb1877a7b1 (diff)
downloadlibcg-739cdfd62e14d2558566cf73ce9e1702929cf834.tar.gz
libcg-739cdfd62e14d2558566cf73ce9e1702929cf834.tar.xz
libcg-739cdfd62e14d2558566cf73ce9e1702929cf834.zip
Merge branch 'master' of ssh://balbir_singh@libcg.git.sourceforge.net/gitroot/libcg
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 5999389..41aebd3 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -2,7 +2,7 @@ INCLUDES = -I$(top_srcdir)/include
LDADD = $(top_srcdir)/src/.libs/libcgroup.la
# compile the tests, but do not install them
-noinst_PROGRAMS = libcgrouptest01 libcg_ba setuid pathtest walk_test read_stats
+noinst_PROGRAMS = libcgrouptest01 libcg_ba setuid pathtest walk_test read_stats walk_task
libcgrouptest01_SOURCES=libcgrouptest01.c test_functions.c libcgrouptest.h
libcg_ba_SOURCES=libcg_ba.cpp
@@ -10,6 +10,7 @@ setuid_SOURCES=setuid.c
pathtest_SOURCES=pathtest.c
walk_test_SOURCES=walk_test.c
read_stats_SOURCES=read_stats.c
+walk_task_SOURCES=walk_task.c
EXTRA_DIST = pathtest.sh runlibcgrouptest.sh