summaryrefslogtreecommitdiffstats
path: root/sss_client/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sss_client/Makefile.am')
-rw-r--r--sss_client/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/sss_client/Makefile.am b/sss_client/Makefile.am
index 6347eab9f..cc61e07ba 100644
--- a/sss_client/Makefile.am
+++ b/sss_client/Makefile.am
@@ -1,5 +1,9 @@
+SUBDIRS = po
+
topdir=.
-AM_CPPFLAGS = -I$(topdir)
+AM_CPPFLAGS = \
+ -I$(topdir) \
+ -DLOCALEDIR=\"\$(localedir)\"
ACLOCAL_AMFLAGS = -I m4
nsslibdir = @nsslibdir@
@@ -35,3 +39,5 @@ noinst_PROGRAMS = pam_test_client
pam_test_client_SOURCES = pam_test_client.c
pam_test_client_LDFLAGS = -lpam -lpam_misc
+
+EXTRA_DIST = build/config.rpath m4/ChangeLog