summaryrefslogtreecommitdiffstats
path: root/src/man/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/man/Makefile.am')
-rw-r--r--src/man/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/man/Makefile.am b/src/man/Makefile.am
index c15844e82..aa2907f04 100644
--- a/src/man/Makefile.am
+++ b/src/man/Makefile.am
@@ -18,7 +18,10 @@ endif
if BUILD_SSH
SSH_CONDS = ;with_ssh
endif
-CONDS = with_false$(SUDO_CONDS)$(AUTOFS_CONDS)$(SSH_CONDS)
+if BUILD_PAC_RESPONDER
+PAC_RESPONDER_CONDS = ;with_pac_responder
+endif
+CONDS = with_false$(SUDO_CONDS)$(AUTOFS_CONDS)$(SSH_CONDS)$(PAC_RESPONDER_CONDS)
#Special Rules: