summaryrefslogtreecommitdiffstats
path: root/src/man/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/man/Makefile.am')
-rw-r--r--src/man/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/man/Makefile.am b/src/man/Makefile.am
index f0faf6900..31b5652fd 100644
--- a/src/man/Makefile.am
+++ b/src/man/Makefile.am
@@ -15,7 +15,10 @@ endif
if BUILD_AUTOFS
AUTOFS_CONDS = ;with_autofs
endif
-CONDS = with_false$(SUDO_CONDS)$(AUTOFS_CONDS)
+if BUILD_SSH
+SSH_CONDS = ;with_ssh
+endif
+CONDS = with_false$(SUDO_CONDS)$(AUTOFS_CONDS)$(SSH_CONDS)
#Special Rules: