summaryrefslogtreecommitdiffstats
path: root/src/man/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/man/Makefile.am')
-rw-r--r--src/man/Makefile.am11
1 files changed, 2 insertions, 9 deletions
diff --git a/src/man/Makefile.am b/src/man/Makefile.am
index 70cadf595..565fab1be 100644
--- a/src/man/Makefile.am
+++ b/src/man/Makefile.am
@@ -161,8 +161,7 @@ dist-hook: man.stamp
fi
-clean-local-no:
-clean-local-yes:
+clean-local:
for lang in $(LINGUAS); do \
if [ -d $$lang ]; then \
rm -rf $$lang; \
@@ -176,18 +175,12 @@ else
man.stamp: $(XML_DOC)
touch $@
-clean-local-no:
-clean-local-yes:
+clean-local:
rm -f $(man_MANS)
rm -f man.stamp
endif
-clean-local: clean-local-@USE_NLS@
-distclean-local: clean-local-@USE_NLS@
-mostlyclean-local: clean-local-@USE_NLS@
-maintainer-clean-local: clean-local-@USE_NLS@
-
# Generate translated manual pages
all-local: all-local-@USE_NLS@
all-local-no: