summaryrefslogtreecommitdiffstats
path: root/server/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'server/configure.ac')
-rw-r--r--server/configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/server/configure.ac b/server/configure.ac
index a182e06a3..1a9415839 100644
--- a/server/configure.ac
+++ b/server/configure.ac
@@ -109,6 +109,8 @@ fi
AC_CHECK_HEADERS([sys/inotify.h])
+AC_CHECK_HEADERS([sasl/sasl.h],,AC_MSG_ERROR([Could not find SASL headers]))
+
PKG_CHECK_MODULES([CHECK], [check], [have_check=1], [have_check=])
if test x$have_check = x; then
AC_MSG_WARN([Without the 'CHECK' libraries, you will be unable to run all tests in the 'make check' suite])