summaryrefslogtreecommitdiffstats
path: root/server/config/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'server/config/setup.py')
-rw-r--r--server/config/setup.py35
1 files changed, 0 insertions, 35 deletions
diff --git a/server/config/setup.py b/server/config/setup.py
deleted file mode 100644
index 46a810605..000000000
--- a/server/config/setup.py
+++ /dev/null
@@ -1,35 +0,0 @@
-# Authors:
-# Stephen Gallagher <sgallagh@redhat.com>
-#
-# Copyright (C) 2009 Red Hat
-# see file 'COPYING' for use and warranty information
-#
-# This program is free software; you can redistribute it and/or
-# modify it under the terms of the GNU General Public License as
-# published by the Free Software Foundation; version 2 only
-#
-# This program is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program; if not, write to the Free Software
-# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
-
-"""
-Python-level packaging using distutils.
-"""
-
-from distutils.core import setup
-
-setup(
- name='SSSDConfig',
- version='1',
- license='GPLv3+',
- url='http://fedorahosted.org/sssd',
- py_modules=[
- 'SSSDConfig',
- 'ipachangeconf',
- ],
-)