summaryrefslogtreecommitdiffstats
path: root/server/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'server/Makefile.am')
-rw-r--r--server/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/server/Makefile.am b/server/Makefile.am
index 0c5f4674c..45f5eec55 100644
--- a/server/Makefile.am
+++ b/server/Makefile.am
@@ -1,3 +1,4 @@
+SUBDIRS = po
topdir=.
sssdlibexecdir = $(libexecdir)/sssd
sssdlibdir = $(libdir)/sssd
@@ -122,7 +123,10 @@ AM_CPPFLAGS = -Wall \
-DSHADOW_UTILS_PATH=\"$(shadow_utils_path)\" \
-DSSSD_INTROSPECT_PATH=\"$(dbusinstropectdir)\" \
-DSSSD_CONF_DIR=\"$(sssdconfdir)\" \
- -DUSE_MMAP=1
+ -DUSE_MMAP=1 \
+ -DLOCALEDIR=\"\$(localedir)\"
+
+EXTRA_DIST = build/config.rpath
SSSD_DEBUG_OBJ = \
util/debug.c
@@ -175,6 +179,7 @@ dist_noinst_HEADERS = \
util/btreemap.h \
util/nss_sha512crypt.h \
util/dlinklist.h \
+ util/sssd-i18n.h \
util/util.h \
config.h \
monitor/monitor.h \