summaryrefslogtreecommitdiffstats
path: root/server/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'server/Makefile.am')
-rw-r--r--server/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/server/Makefile.am b/server/Makefile.am
index d42fa5c9a..12ec4b1b9 100644
--- a/server/Makefile.am
+++ b/server/Makefile.am
@@ -11,6 +11,7 @@ krb5plugindir = @krb5pluginpath@
sssdconfdir = $(sysconfdir)/sssd
dbusintrospectdir = $(datarootdir)/sssd/introspect
dbuspolicydir = $(sysconfdir)/dbus-1/system.d
+localedir = @localedir@
dbpath = @dbpath@
pluginpath = @pluginpath@
@@ -135,7 +136,7 @@ AM_CPPFLAGS = -Wall \
-DSSS_PAM_SOCKET_NAME=\"$(pipepath)/pam\" \
-DSSS_PAM_PRIV_SOCKET_NAME=\"$(pipepath)/private/pam\" \
-DUSE_MMAP=1 \
- -DLOCALEDIR=\"\$(localedir)\"
+ -DLOCALEDIR=\"$(localedir)\"
EXTRA_DIST = build/config.rpath