summaryrefslogtreecommitdiffstats
path: root/replace/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'replace/Makefile.am')
-rw-r--r--replace/Makefile.am54
1 files changed, 0 insertions, 54 deletions
diff --git a/replace/Makefile.am b/replace/Makefile.am
deleted file mode 100644
index 155449fe8..000000000
--- a/replace/Makefile.am
+++ /dev/null
@@ -1,54 +0,0 @@
-libreplace_sources = \
- dlfcn.c \
- getaddrinfo.c \
- getifaddrs.c \
- getpass.c \
- inet_aton.c \
- inet_ntoa.c \
- inet_ntop.c \
- inet_pton.c \
- repdir_getdents.c \
- repdir_getdirentries.c \
- replace.c \
- snprintf.c \
- socket.c \
- socketpair.c \
- strptime.c \
- timegm.c \
- getaddrinfo.h \
- replace.h \
- win32_replace.h \
- system/aio.h \
- system/capability.h \
- system/dir.h \
- system/filesys.h \
- system/glob.h \
- system/iconv.h \
- system/kerberos.h \
- system/locale.h \
- system/network.h \
- system/passwd.h \
- system/readline.h \
- system/select.h \
- system/shmem.h \
- system/syslog.h \
- system/terminal.h \
- system/time.h \
- system/wait.h
-
-noinst_LIBRARIES = \
- libreplace.a
-
-dist_noinst_DATA = \
- autoconf-2.60.m4
-
-libreplace_a_SOURCES =
-EXTRA_libreplace_a_SOURCES = \
- $(libreplace_sources)
-libreplace_a_DEPENDENCIES = \
- @LIBREPLACEOBJ@
-
-libreplace_a_LIBADD = \
- @LIBREPLACEOBJ@
-
-tests: all