summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 51c0b0da8..f49b6f226 100644
--- a/configure.ac
+++ b/configure.ac
@@ -218,9 +218,9 @@ fi
if test x$has_dbus != xno; then
SAFE_LIBS="$LIBS"
LIBS="$DBUS_LIBS"
- AC_CHECK_FUNC([dbus_watch_get_unix_fd],
- AC_DEFINE([HAVE_DBUS_WATCH_GET_UNIX_FD], [1],
- [Define if dbus_watch_get_unix_fd exists]))
+ AC_CHECK_FUNCS([ dbus_watch_get_unix_fd \
+ dbus_validate_utf8 ])
+
LIBS="$SAFE_LIBS"
fi