summaryrefslogtreecommitdiffstats
path: root/common/ini/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'common/ini/configure.ac')
-rw-r--r--common/ini/configure.ac30
1 files changed, 0 insertions, 30 deletions
diff --git a/common/ini/configure.ac b/common/ini/configure.ac
deleted file mode 100644
index eb3e6f2b2..000000000
--- a/common/ini/configure.ac
+++ /dev/null
@@ -1,30 +0,0 @@
-AC_INIT([ini_config],[0.6.0],[sssd-devel@lists.fedorahosted.org])
-AC_CONFIG_SRCDIR([ini_config.c])
-AC_CONFIG_AUX_DIR([build])
-AM_INIT_AUTOMAKE([-Wall -Werror foreign])
-AC_PROG_CC
-AC_PROG_LIBTOOL
-AC_CONFIG_MACRO_DIR([m4])
-AC_PROG_INSTALL
-
-AM_CONDITIONAL([HAVE_GCC], [test "$ac_cv_prog_gcc" = yes])
-
-m4_pattern_allow([AM_SILENT_RULES])
-AM_SILENT_RULES
-
-AC_CONFIG_HEADERS([config.h])
-
-# Enable trace build
-AC_ARG_ENABLE([trace],
- [AS_HELP_STRING([--enable-trace[=LEVEL]],[build with low level tracing enabled])],
- [trace_level="$enableval"],
- [trace_level="0"])
-AS_IF([test ["$trace_level" -gt "0"] -a ["$trace_level" -lt "8"] ],[AC_SUBST([TRACE_VAR],["-DTRACE_LEVEL=$trace_level"])])
-
-AC_DEFINE([MAX_KEY], [1024], [Max length of the key in the INI file.])
-
-AC_PATH_PROG([DOXYGEN], [doxygen], [false])
-AM_CONDITIONAL([HAVE_DOXYGEN], [test x$DOXYGEN != xfalse ])
-
-AC_CONFIG_FILES([Makefile ini_config.cfg.doxy ini_config.pc])
-AC_OUTPUT