summaryrefslogtreecommitdiffstats
path: root/common/ini/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/ini/Makefile.am')
-rw-r--r--common/ini/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/common/ini/Makefile.am b/common/ini/Makefile.am
index a0131e94d..a673aecd8 100644
--- a/common/ini/Makefile.am
+++ b/common/ini/Makefile.am
@@ -2,7 +2,7 @@
TRACE_LEVEL=@TRACE_VAR@
topdir=..
-AM_CPPFLAGS = -I$(topdir) -I$(topdir)/trace -I$(topdir)/collection $(TRACE_LEVEL)
+AM_CPPFLAGS = -Wall -I$(topdir) -I$(topdir)/trace -I$(topdir)/collection $(TRACE_LEVEL)
# Build static libraty
noinst_LIBRARIES = libini_config.a