summaryrefslogtreecommitdiffstats
path: root/common/elapi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/elapi/Makefile.am')
-rw-r--r--common/elapi/Makefile.am7
1 files changed, 2 insertions, 5 deletions
diff --git a/common/elapi/Makefile.am b/common/elapi/Makefile.am
index 922744291..2ebf9e833 100644
--- a/common/elapi/Makefile.am
+++ b/common/elapi/Makefile.am
@@ -4,6 +4,8 @@ DEFAULT_CONF_APP_DIR=@elapiconfappdir@
APP_NAME=@appname@
APP_NAME_SIZE=@appnamesize@
+SUBDIRS = elapi_test
+
topdir=$(srcdir)/..
AM_CFLAGS = -DELAPI_DEFAULT_CONFIG_DIR=\"$(DEFAULT_CONF_DIR)\" \
@@ -37,8 +39,3 @@ libelapi_la_SOURCES = \
elapi_log.h \
elapi_async.h \
elapi.h
-
-# Build unit test
-noinst_PROGRAMS = elapi_ut
-elapi_ut_SOURCES = elapi_ut.c
-elapi_ut_LDADD = libelapi.la ../ini/libini_config.la ../collection/libcollection.la