summaryrefslogtreecommitdiffstats
path: root/common/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'common/configure.ac')
-rw-r--r--common/configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/common/configure.ac b/common/configure.ac
index 83a2c1845..941125d07 100644
--- a/common/configure.ac
+++ b/common/configure.ac
@@ -11,13 +11,13 @@ AC_CONFIG_HEADERS([config.h])
# Enable trace build
AC_ARG_ENABLE([trace],
- [AS_HELP_STRING([--enable-trace],[build with low level tracing enabled])],
+ [AS_HELP_STRING([--enable-trace[=LEVEL]],[build with low level tracing enabled])],
[trace_level="$enableval"],
[trace_level="0"])
AS_IF([test ["$trace_level" -gt "0"] -a ["$trace_level" -lt "8"] ],[AC_SUBST([TRACE_VAR],["-DTRACE_LEVEL=$trace_level"])])
-AC_CONFIG_FILES([Makefile collection/Makefile])
+AC_CONFIG_FILES([Makefile collection/Makefile ini/Makefile])
AC_OUTPUT