summaryrefslogtreecommitdiffstats
path: root/common/collection/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'common/collection/configure.ac')
-rw-r--r--common/collection/configure.ac9
1 files changed, 7 insertions, 2 deletions
diff --git a/common/collection/configure.ac b/common/collection/configure.ac
index 2ec6c0194..25aba1628 100644
--- a/common/collection/configure.ac
+++ b/common/collection/configure.ac
@@ -1,4 +1,6 @@
-AC_INIT([collection],[0.4.0],[sssd-devel@lists.fedorahosted.org])
+AC_INIT([collection],
+ [0.4.0],
+ [sssd-devel@lists.fedorahosted.org])
AC_CONFIG_SRCDIR([collection.c])
AC_CONFIG_AUX_DIR([build])
AM_INIT_AUTOMAKE([-Wall -Werror foreign])
@@ -32,6 +34,9 @@ AC_CHECK_FUNC([strcasestr],
AC_DEFINE([COL_MAX_DATA], [65535], [Max length of the data block allowed in the collection value.])
+AC_PATH_PROG([DOXYGEN], [doxygen], [false])
+AM_CONDITIONAL([HAVE_DOXYGEN], [test x$DOXYGEN != xfalse ])
-AC_CONFIG_FILES([Makefile collection.pc])
+
+AC_CONFIG_FILES([Makefile collection.cfg.doxy collection.pc])
AC_OUTPUT