summaryrefslogtreecommitdiffstats
path: root/common/collection/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'common/collection/configure.ac')
-rw-r--r--common/collection/configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/common/collection/configure.ac b/common/collection/configure.ac
index da34da0a5..504cd4d5c 100644
--- a/common/collection/configure.ac
+++ b/common/collection/configure.ac
@@ -19,5 +19,8 @@ AC_ARG_ENABLE([trace],
[trace_level="0"])
AS_IF([test ["$trace_level" -gt "0"] -a ["$trace_level" -lt "8"] ],[AC_SUBST([TRACE_VAR],["-DTRACE_LEVEL=$trace_level"])])
+AC_CHECK_SIZEOF([long])
+AC_CHECK_SIZEOF([long long])
+
AC_CONFIG_FILES([Makefile collection.pc])
AC_OUTPUT