summaryrefslogtreecommitdiffstats
path: root/common/collection/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/collection/Makefile.am')
-rw-r--r--common/collection/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/common/collection/Makefile.am b/common/collection/Makefile.am
index b9975d186..4e90aed12 100644
--- a/common/collection/Makefile.am
+++ b/common/collection/Makefile.am
@@ -41,7 +41,7 @@ libcollection_la_SOURCES = \
collection_priv.h \
../trace/trace.h
libcollection_la_LDFLAGS = \
- -version-info 1:0:0
+ -version-info 2:0:0
# Build unit test
check_PROGRAMS = collection_ut collection_stack_ut collection_queue_ut