summaryrefslogtreecommitdiffstats
path: root/common/collection/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/collection/Makefile.am')
-rw-r--r--common/collection/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/common/collection/Makefile.am b/common/collection/Makefile.am
index c47327d45..1d8f93738 100644
--- a/common/collection/Makefile.am
+++ b/common/collection/Makefile.am
@@ -3,12 +3,13 @@ TRACE_LEVEL=@TRACE_VAR@
topdir=..
AM_CPPFLAGS = -Wall -I$(topdir) -I$(topdir)/trace $(TRACE_LEVEL)
+ACLOCAL_AMFLAGS = -I m4
# Set up the pkg-config file
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = collection.pc
-# Build libraty
+# Build library
lib_LTLIBRARIES = libcollection.la
libcollection_la_SOURCES = collection.c collection_tools.c collection_tools.h collection_class.h
include_HEADERS = collection.h collection_tools.h