summaryrefslogtreecommitdiffstats
path: root/common/collection/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/collection/Makefile.am')
-rw-r--r--common/collection/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/common/collection/Makefile.am b/common/collection/Makefile.am
index 292a9a80c..6102f65d2 100644
--- a/common/collection/Makefile.am
+++ b/common/collection/Makefile.am
@@ -43,3 +43,5 @@ collection_queue_ut_SOURCES = collection_queue_ut.c
collection_queue_ut_LDADD = libcollection.la
TESTS = collection_ut collection_stack_ut collection_queue_ut
+
+tests: all $(check_PROGRAMS)