summaryrefslogtreecommitdiffstats
path: root/common/collection/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/collection/Makefile.am')
-rw-r--r--common/collection/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/common/collection/Makefile.am b/common/collection/Makefile.am
index 06cf953be..bdc111122 100644
--- a/common/collection/Makefile.am
+++ b/common/collection/Makefile.am
@@ -2,7 +2,7 @@
TRACE_LEVEL=@TRACE_VAR@
topdir=..
-AM_CPPFLAGS = -I$(topdir) -I$(topdir)/trace $(TRACE_LEVEL)
+AM_CPPFLAGS = -Wall -I$(topdir) -I$(topdir)/trace $(TRACE_LEVEL)
# Build static libraty
noinst_LIBRARIES = libcollection.a