summaryrefslogtreecommitdiffstats
path: root/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index cbd2866ce..331f75d8a 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -1,5 +1,6 @@
ACLOCAL_AMFLAGS = -I m4
SUBDIRS = trace collection ini dhash path_utils refarray
+DOCDIRS = collection
dist_noinst_DATA = \
m4
@@ -25,3 +26,8 @@ tests: all
for subdir in $(SUBDIRS); do \
$(MAKE) -C $$subdir $@; \
done
+
+docs:
+ for subdir in $(DOCDIRS); do \
+ $(MAKE) -C $$subdir $@; \
+ done