summaryrefslogtreecommitdiffstats
path: root/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index 445a84356..ac759001e 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -16,3 +16,8 @@ libsssd_util_la_CFLAGS = $(AM_CFLAGS) \
-I ./elapi \
-I ./trace
endif
+
+tests: all
+ for subdir in $(SUBDIRS); do \
+ $(MAKE) -C $$subdir $@; \
+ done