summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 71d4db710..9b361a8ce 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -81,7 +81,8 @@ sbin_PROGRAMS = \
sss_groupmod \
sss_groupshow \
sss_cache \
- sss_debuglevel
+ sss_debuglevel \
+ sss_seed
sssdlibexec_PROGRAMS = \
sssd_nss \
@@ -722,6 +723,13 @@ sss_debuglevel_LDADD = \
libsss_util.la \
$(TOOLS_LIBS)
+sss_seed_SOURCES = \
+ src/tools/sss_seed.c \
+ $(SSSD_TOOLS_OBJ)
+sss_seed_LDADD = \
+ libsss_util.la \
+ $(TOOLS_LIBS)
+
if BUILD_SUDO
sss_sudo_cli_SOURCES = \
src/sss_client/common.c \