summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a1fafcd35..815816585 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -533,9 +533,11 @@ if BUILD_SSH
sssd_ssh_SOURCES = \
src/responder/ssh/sshsrv.c \
src/responder/ssh/sshsrv_cmd.c \
- $(SSSD_RESPONDER_OBJ)
+ $(SSSD_RESPONDER_OBJ) \
+ $(SSSD_RESOLV_OBJ)
sssd_ssh_LDADD = \
$(SSSD_LIBS) \
+ $(CARES_LIBS) \
libsss_util.la
endif