summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 92b0c1050..4e2e26bae 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -84,6 +84,7 @@ if HAVE_CHECK
simple_access-tests \
crypto-tests \
util-tests \
+ debug-tests \
ipa_hbac-tests
endif
@@ -716,6 +717,16 @@ util_tests_LDADD = \
libsss_util.la \
libsss_test_common.la
+debug_tests_SOURCES = \
+ src/tests/debug-tests.c
+debug_tests_CFLAGS = \
+ $(AM_CFLAGS) \
+ $(CHECK_CFLAGS)
+debug_tests_LDADD = \
+ $(SSSD_LIBS) \
+ $(CHECK_LIBS) \
+ libsss_util.la
+
crypto_tests_SOURCES = \
$(SSS_CRYPT_SOURCES) \
src/tests/crypto-tests.c