summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index c0267d298..92b0c1050 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -804,7 +804,9 @@ libsss_ldap_la_SOURCES = \
src/providers/ldap/ldap_init.c \
src/providers/ldap/ldap_common.c \
src/providers/ldap/sdap_async.c \
- src/providers/ldap/sdap_async_accounts.c \
+ src/providers/ldap/sdap_async_users.c \
+ src/providers/ldap/sdap_async_groups.c \
+ src/providers/ldap/sdap_async_initgroups.c \
src/providers/ldap/sdap_async_connection.c \
src/providers/ldap/sdap_async_netgroups.c \
src/providers/ldap/sdap_child_helpers.c \
@@ -901,7 +903,9 @@ libsss_ipa_la_SOURCES = \
src/providers/ldap/ldap_auth.c \
src/providers/ldap/ldap_common.c \
src/providers/ldap/sdap_async.c \
- src/providers/ldap/sdap_async_accounts.c \
+ src/providers/ldap/sdap_async_users.c \
+ src/providers/ldap/sdap_async_groups.c \
+ src/providers/ldap/sdap_async_initgroups.c \
src/providers/ldap/sdap_async_connection.c \
src/providers/ldap/sdap_async_netgroups.c \
src/providers/ldap/sdap_child_helpers.c \