summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e2a2a09fb..a89b32302 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -47,7 +47,8 @@ endif
if HAVE_GCC
AM_CFLAGS += -Wall -Wshadow -Wstrict-prototypes -Wpointer-arith \
-Wcast-qual -Wcast-align -Wwrite-strings \
- -Werror-implicit-function-declaration
+ -Werror-implicit-function-declaration \
+ -fno-strict-aliasing
endif
dist_pkgconfig_DATA =