summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d8eb28d3e..014293dfd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -54,7 +54,8 @@ sbin_PROGRAMS = \
sss_groupdel \
sss_usermod \
sss_groupmod \
- sss_groupshow
+ sss_groupshow \
+ sss_cache
sssdlibexec_PROGRAMS = \
sssd_nss \
@@ -476,6 +477,13 @@ sss_groupshow_SOURCES = \
sss_groupshow_LDADD = \
$(TOOLS_LIBS)
+sss_cache_SOURCES = \
+ src/tools/sss_cache.c \
+ $(SSSD_UTIL_OBJ) \
+ $(SSSD_TOOLS_OBJ)
+sss_cache_LDADD = \
+ $(TOOLS_LIBS)
+
#################
# Feature Tests #
#################