summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 30a07e6f0..9f57cb795 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -252,6 +252,8 @@ SSSD_LIBS = \
$(COLLECTION_LIBS) \
$(DHASH_LIBS) \
$(SSS_CRYPT_LIBS) \
+ $(OPENLDAP_LIBS) \
+ $(TDB_LIBS) \
libsss_crypt.la
PYTHON_BINDINGS_LIBS = \
@@ -262,6 +264,8 @@ PYTHON_BINDINGS_LIBS = \
$(DBUS_LIBS) \
$(PCRE_LIBS) \
$(SSS_CRYPT_LIBS) \
+ $(OPENLDAP_LIBS) \
+ $(TDB_LIBS) \
libsss_crypt.la
TOOLS_LIBS = \
@@ -274,6 +278,8 @@ TOOLS_LIBS = \
$(INI_CONFIG_LIBS) \
$(COLLECTION_LIBS) \
$(DHASH_LIBS) \
+ $(OPENLDAP_LIBS) \
+ $(TDB_LIBS) \
libsss_crypt.la
if BUILD_SELINUX