summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c9fd0a165..102149a8c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -933,7 +933,9 @@ proxy_child_LDADD = \
$(SSSD_LIBS)
memberof_la_SOURCES = \
- src/ldb_modules/memberof.c
+ $(SSSD_DEBUG_OBJ) \
+ src/ldb_modules/memberof.c \
+ src/util/util.c
memberof_la_CFLAGS = \
$(AM_CFLAGS)
memberof_la_LIBADD = $(LDB_LIBS) $(DHASH_LIBS)