summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index cfdce61c2..3a1fb5be3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -58,4 +58,6 @@ tests: all
done
docs:
- $(MAKE) -C src $@
+ for subdir in $(SUBDIRS); do \
+ $(MAKE) -C $$subdir $@; \
+ done