summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 9c7fd0485..83ba673da 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1652,7 +1652,7 @@ noinst_PROGRAMS += autofs_test_client
endif
pam_test_client_SOURCES = src/sss_client/pam_test_client.c
-pam_test_client_LDADD = -lpam -lpam_misc
+pam_test_client_LDADD = $(PAM_LIBS) $(PAM_MISC_LIBS)
if BUILD_AUTOFS
autofs_test_client_SOURCES = \
@@ -1699,7 +1699,7 @@ pam_sss_la_SOURCES = \
pam_sss_la_LIBADD = \
$(CLIENT_LIBS) \
- -lpam
+ $(PAM_LIBS)
pam_sss_la_LDFLAGS = \
-module \
-avoid-version \