summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 144060f04..305761e99 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -59,7 +59,8 @@ sbin_PROGRAMS = \
sss_usermod \
sss_groupmod \
sss_groupshow \
- sss_cache
+ sss_cache \
+ sss_debuglevel
sssdlibexec_PROGRAMS = \
sssd_nss \
@@ -512,6 +513,13 @@ sss_cache_LDADD = \
libsss_util.la \
$(TOOLS_LIBS)
+sss_debuglevel_SOURCES = \
+ src/tools/sss_debuglevel.c \
+ $(SSSD_TOOLS_OBJ)
+sss_debuglevel_LDADD = \
+ libsss_util.la \
+ $(TOOLS_LIBS)
+
#################
# Feature Tests #
#################