summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e45e69fe8..b6d2fd0d4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -357,6 +357,7 @@ PYTHON_BINDINGS_LIBS = \
$(TDB_LIBS)
TOOLS_LIBS = \
+ $(LTLIBINTL) \
$(TALLOC_LIBS) \
$(TEVENT_LIBS) \
$(POPT_LIBS) \
@@ -507,8 +508,10 @@ if BUILD_SUDO
SSSD_DOCS += libsss_sudo_doc
endif
+CLIENT_LIBS = $(LTLIBINTL)
+
if HAVE_PTHREAD
-CLIENT_LIBS = -lpthread
+CLIENT_LIBS += -lpthread
endif
#####################