summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 05da9a14d..e45e69fe8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -718,7 +718,7 @@ sssd_be_SOURCES = \
src/providers/dp_refresh.c \
$(SSSD_FAILOVER_OBJ)
sssd_be_LDADD = \
- -ldl \
+ $(LIBADD_DL) \
$(SSSD_LIBS) \
$(CARES_LIBS) \
$(PAM_LIBS) \
@@ -1095,7 +1095,7 @@ simple_access_tests_CFLAGS = \
$(CHECK_CFLAGS) \
-DUNIT_TESTING
simple_access_tests_LDADD = \
- -ldl \
+ $(LIBADD_DL) \
$(SSSD_LIBS) \
$(CARES_LIBS) \
$(CHECK_LIBS) \