summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index b913a12b8..05da9a14d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -721,11 +721,11 @@ sssd_be_LDADD = \
-ldl \
$(SSSD_LIBS) \
$(CARES_LIBS) \
+ $(PAM_LIBS) \
$(SSSD_INTERNAL_LTLIBS)
sssd_be_LDFLAGS = \
-Wl,--version-script,$(srcdir)/src/providers/sssd_be.exports \
- -export-dynamic \
- $(PAM_LIBS)
+ -export-dynamic
if BUILD_PYTHON_BINDINGS
sss_obfuscate_pythondir = $(sbindir)