summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 1bbfb01c3..5514fc020 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1283,10 +1283,13 @@ test_io_CFLAGS = \
test_io_LDADD = \
$(CMOCKA_LIBS)
+dyndns_tests_DEPENDENCIES = \
+ $(ldblib_LTLIBRARIES)
dyndns_tests_SOURCES = \
$(TEST_MOCK_OBJ) \
$(SSSD_RESOLV_OBJ) \
src/tests/common_tev.c \
+ src/tests/common_dom.c \
src/tests/cmocka/test_dyndns.c \
src/providers/data_provider_opts.c
dyndns_tests_CFLAGS = \